Forum 'quote' system seems to be broken

Go down

Forum 'quote' system seems to be broken

Post by hugo on Fri Dec 13, 2013 9:10 pm

The 'quoting' system seems to be broken at the moment -- it appears that if you quote someone else's post you can only type into the 'quote' box itself ...

I shall investigate why this is a case, see if it's a configuration issue, and if not, I shall raise a 'bug' with the forum hosting company to see what the issue is.

I'll post updates to this thread.

Cya!
avatar
hugo

Posts : 617
Join date : 2012-12-20

Back to top Go down

Re: Forum 'quote' system seems to be broken

Post by hugo on Sat Dec 14, 2013 12:57 pm

Ok, this is a known 'bug' introduced on the 10th-11th December (http://help.forumotion.com/t128830-problems-with-qoutes)..

Fortunately another user who uses the same service has come up with a temporary fix until the forum service providers actually fix the bug for real.

I have put this fix into place and have tested it and it seems to work ok - when you quote, you can now click outside the 'quote' box and type beneath it..

Cya!
avatar
hugo

Posts : 617
Join date : 2012-12-20

Back to top Go down

Re: Forum 'quote' system seems to be broken

Post by Penniless Punter on Tue Dec 17, 2013 12:58 pm

Yeah, cheers HPK. Smile

Penniless Punter

Posts : 4258
Join date : 2012-11-17

Back to top Go down

Re: Forum 'quote' system seems to be broken

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum